Hola Alex,
ya hice todo eso, y cambios en la configuración no ha habido.
y el Journal solo dice que hay un error sin especificar el error
pone esto
------------------------------
Diario . . . . . . . : QZMF Biblioteca . . . . . :
QUSRSYS
Secuencia . . . . . :
489981
Código . . . . . . . : S - Servicios de correo
distribuido
Tipo . . . . . . . . : ER - Información de error de
correo
Objeto . . . . . . . : Biblioteca . . . . .
:
Miembro . . . . . . : Distintivo . . . . . :
0
Fecha . . . . . . . : 13/04/14 Hora . . . . . . . . :
07:40:48
Restricc. Referencial:
No
Cuenta/NRR . . . . . :
0
Trabajo . . . . . . :
108532/QMSF/QMSF
ID ciclo compromiso :
0
Perfil usuario . . . : QMSF Programa . . . . . . :
QZMFBIGE
Ignorar APY/RMV . . : No Biblioteca . . . . :
*OMITTED
Desencadenante . . . : No Dispositivo ASP . :
*OMITTED
------------------------------
pero no soy capaz de ve aquí nada para solucionar el problema.
gracias y un saludo
Miguel Ilundain
El 13 de abril de 2014, 10:25, Alex Martínez <[email protected]> escribió:
> Hola
>
> ¿has realizado algún cambio en la config de TCPIP? ¿algún cambio de IP?
>
> Por otro lado puede probar a cambiar la jobd
> CHGJOBD JOBD(QTMSMTPS) LOG(4 00 *SECLVL) LOGOUTPUT(*JOBEND)
> y ver si al intentar arrancar los trabajos hay algo de información sobre
> la causa del error
>
> También puedes probar a arrancar MSF con RESET
>
> Otra opción más es cambiar CHGSMTPA JOURNALl(*YES) y consultar la
> información del journal DSPJRN JRN(QZMF).
>
>
>
>
> El 11 de abril de 2014, 19:54, webaccess <[email protected]> escribió:
>
>> Buenas tardes a todos,
>>
>> Tengo un problema que no se ni por donde empezar, pero vamos a ver si lo
>> explico bien:
>>
>> 1º- Estoy en V5R2M0 y con ultimas PTF instalada
>>
>> 2º- Hasta la semana que pasada todos los correos de los programas salían
>> bien y no daban ningún problema.
>>
>> 3º- Desde hace unos días los correos se generan correctamente y se quedan
>> en la carpeta ATTABOX y no salen, por lo que los programas que los generan
>> están bien, además si hago un SNDDST lo genera bien y va a la ATTABOX igual
>> sin ningún error, pero se queda ahí y no sale.
>>
>> 4º- He revisado toda la configuración mas de 5 veces y otros dos técnicos
>> de fuera también me lo han chequeado y está toda la configuración bien,
>> además no se había tocado.
>>
>> 5º- El problema lo tengo localizado, radica en que no arranca el
>> servidor *smtp, el programa que arranca los procesos termina normalmente
>> sin dejar ningún log, pero los trabajos
>>
>> QTSMTPBRCL
>>
>> QTSMTPBRSR
>>
>> QTSMTPCLNT
>>
>> QTSMTPSRVR
>>
>> no arrancan, no hay manera de que arranquen, lo he probado todo.
>>
>>
>> Todo lo que aparece en los manuales ya lo he hecho, solo espero que a
>> alguien le haya ocurrido y sepa como se soluciona, porque incluso los dos
>> técnicos exteriores que me lo han mirado no saben a que puede ser debido,
>> por eso me dicen que es de nota y si lo resuelvo que se lo diga a ellos.....
>>
>>
>> Muchas gracias por vuestra ayuda.
>>
>>
>> un abrazo
>>
>>
>> Miguel Ilundain
>>
>> ____________________________________________________
>> Únete a Recursos AS400, nuestra Comunidad ( http://bit.ly/db68dd )
>> Forum.Help400 © Publicaciones Help400, S.L.
>>
>
>
> ____________________________________________________
> Únete a Recursos AS400, nuestra Comunidad ( http://bit.ly/db68dd )
> Forum.Help400 © Publicaciones Help400, S.L.
>
____________________________________________________
Únete a Recursos AS400, nuestra Comunidad ( http://bit.ly/db68dd )
Forum.Help400 © Publicaciones Help400, S.L.