Hi!

On Fri, Oct 23, 2020 at 02:43:40PM -0700, Carl Love wrote:
> The following patch fixes a few issues with the tests.  The DEBUG is
> defined in each of the files thus the #ifdef DEBUG should just be #if
> DEBUG.  The other issue is a some of the line lengths for the error
> prints exceed 80 characters.  The patch fixes the prints.

Testcases can use whatever formatting they want (but readability is good
of course).

> --- a/gcc/testsuite/gcc.target/powerpc/vec-replace-word-runnable.c
> +++ b/gcc/testsuite/gcc.target/powerpc/vec-replace-word-runnable.c

> -    printf("ERROR, vec_replace_unaligned (src_vb_double, src_va_double, 
> index)\
> +    printf("ERROR, vec_replace_unaligned (src_vb_double, src_va_double, "
> +        "index)                              \
>  n");

This is wrong (was wrong already :-) -- it should be  "index)\n");

Okay for trunk with that fixed as well.  Thanks!


Segher

Reply via email to