On Sun, 13 Dec 2009 17:29:20 +0100 Enrico Tröger <[email protected]> wrote:
> On Sun, 13 Dec 2009 14:12:04 +0100, Peter wrote: > > >In the original text of the source code it states: "_Transpose > >Current Line". > > > >#: ../src/interface.c:495 > >#: ../src/keybindings.c:270 > >msgid "_Transpose Current Line" > >msgstr "_Verwissel huidige met bovenstaande regel" > > > >I translated this to Dutch into "_Verwissel huidige met bovenstaande > >regel" which actually tells *what* is swapped with *what*: I think it > >will better describe the actual behaviour. > > > >In the original english text I therefore would suggest "_Transpose > >Current Line With One Above". Although the possible misinterpretation > >is only 50%, as the user could think it is swapped with the line > >below the current one, it makes sense to be as clear as possible. > > I'm not sure whether it's necessary to bloat the string in that way. > IMO 'transponse' tells what is going to happen. I agree with Enrico's opinion over here. Thanks, Frank -- http://frank.uvena.de/en/
pgpHTLflKjBxv.pgp
Description: PGP signature
_______________________________________________ Geany-i18n mailing list [email protected] http://lists.uvena.de/cgi-bin/mailman/listinfo/geany-i18n
