I am the assigned Gen-ART reviewer for draft-ietf-mip6-ikev2-ipsec-07.txt
For background on Gen-ART, please see the FAQ at <http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>. Please resolve these comments along with any other Last Call comments you may receive. Document: draft-ietf-mip6-ikev2-ipsec-07.txt Title: Mobile IPv6 Operation with IKEv2 and the revised IPSec Architecture Review Date: Nov. 14, 2006 IESG Telechat date: Nov. 16, 2006 Summary: This draft is ready for publication as a Proposed Standard RFC. The draft describes Mobile IPv6 operations with respect to the revised IPSec architecture [RFC4301] and IKEv2 [RFC4306]. These revisions contain enough changes in them to warrant an update to RFC3776, the RFC that this document updates. Some nits and additional feedback follows: 1) In S4, the authors state that "Many of the requirements are repeated from RFC3776 to make this document self-contained and complete." There are a fair number of requirements in subsequent sub-sections. It may help if the authors tag each requirement that was already present in RFC3776, so the reader can see which new requirement was generated by this draft. 2) Nit: S6.1, under heading "mobile node SPD-S:" s/=BU/= BU/ 3) In S9, first full paragraph of Page 22: "In case the home agent ... an INTERNAL_ADDRESS_FAILURE message." If a mobile node gets an INTERNAL_ADDRESS_FAILURE message, does it make sense to specify what should it do, if anything? Thanks, - vijay -- Vijay K. Gurbani [EMAIL PROTECTED],research.bell-labs.com,acm.org} Bell Laboratories, Lucent Technologies, Inc. 2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA) _______________________________________________ Gen-art mailing list [email protected] https://www1.ietf.org/mailman/listinfo/gen-art
