On Fri, Jun 16, 2017 at 12:30:48AM -0400, Liam Beguin wrote: > Most of the time, a 'stash entry' is called a 'stash' > or a 'stash state'. Lets use 'stash entry' instead.
I agree that this reads better. There is one exception: > diff --git a/git-stash.sh b/git-stash.sh > index 2fb651b2b8d9..0dfa4785f361 100755 > --- a/git-stash.sh > +++ b/git-stash.sh > @@ -481,7 +481,7 @@ parse_flags_and_rev() > > case $# in > 0) > - have_stash || die "$(gettext "No stash found.")" > + have_stash || die "$(gettext "No stash entry found.")" > set -- ${ref_stash}@{0} I don't think your change is wrong (and it's probably more grammatical than the original), but should this perhaps be "No stashes found" or "No stash entries found"? -Peff