On Sun, Nov 15, 2020 at 10:43:55AM +0100, Patrick Steinhardt wrote: > On Fri, Nov 06, 2020 at 10:44:26PM -0600, Glenn Washburn wrote: > > Variables named i are usually looping variables, so rename to keyslot_idx to > > allow for easier reading of luks2_get_keyslot. > > > > Signed-off-by: Glenn Washburn <[email protected]> > > Reviewed-by: Patrick Steinhardt <[email protected]>
Reviewed-by: Daniel Kiper <[email protected]> Daniel _______________________________________________ Grub-devel mailing list [email protected] https://lists.gnu.org/mailman/listinfo/grub-devel
