I have a question that might be off subject but I don't know.... We have about 100 Virtuals running. Working well. However, there is one that continues to fail ... only in Mail. I have re-checked everything from Imail to DNS. Everything is right. This is what happens: First, they were only receiving mail from people within our service. Most of the time! Every now and then they would get a message from someone else. So, I totally removed them from Imail and re-entered them. Still failed. Finally I set them up with a different IP. This corrected the problem for a week or so. Maybe two. Now it is happening again. Here is an example of a return I got from Hotmail on the guys address: **** Hi. This is the qmail-send program at hotmail.com. I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out. <[EMAIL PROTECTED]>: 207.250.206.3 does not like recipient. Remote host said: 550 not local host newhopecc.net, not a gateway Giving up on 207.250.206.3. --- Below this line is a copy of the message. ********** What can you make of it? Does anyone know if there are ways that certain domains can be blocked somehow by IP? This has gotten me baffled. Any help would be appreciated. Please visit http://www.ipswitch.com/support/mailing-lists.html to be removed from this list.
