On Thu, Feb 23, 2012 at 05:14:47PM +0100, Daniel Vetter wrote:
> While fixing up a merge conflict with drm-next I've noticed that we
> use the same audio drm connector property also for dp and sdvo
> outputs.
> 
> So put the new enum to some good use and convert these paths, too. The
> HDMI_AUDIO_ prefix is a bit a misnomer. But at least for sdvo it makes
> sense (and you can also connect a hdmi monitor with a dp->hdmi cable),
> so I've decided to stick with it.
> 
> Cc: Wu Fengguang <fengguang...@intel.com>
> Signed-Off-by: Daniel Vetter <daniel.vet...@ffwll.ch>

Reviewed-by: Wu Fengguang <fengguang...@intel.com>

Thanks!

_______________________________________________
Intel-gfx mailing list
Intel-gfx@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/intel-gfx

Reply via email to