On Thu, Mar 14, 2013 at 05:52:11PM +0200, Mika Kuoppala wrote:
> To count context losses, add struct ctx_reset_state for
> both i915_hw_context and drm_i915_file_private.
> drm_i915_file_private is used when there is no context.

Being really picky, but can we device a better name than reset_state. I
keep reading 'reset' as a verb and get very confused...

Even just gpu_reset reads better. Suggestions?
-Chris

-- 
Chris Wilson, Intel Open Source Technology Centre
_______________________________________________
Intel-gfx mailing list
Intel-gfx@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/intel-gfx

Reply via email to