On Wed, Jun 17, 2026 at 10:11 PM Larry Garfield <[email protected]> wrote: > > Is there a practical, real-world issue this solves? I have never in my life > seen someone write STRLEN().
I've seen quite a few casing mismatches in practice, intentionally
added for readability, especially in calls to GD functions.
`ImageColorAllocateAlpha()` does read better than
`imagecolorallocatealpha()`.
--
Best regards,
Bruce Weirdan mailto:[email protected]
