[ 
https://issues.apache.org/jira/browse/ARROW-5337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16913760#comment-16913760
 ] 

Wes McKinney commented on ARROW-5337:
-------------------------------------

Raising this issue again for consideration ([~jorisvandenbossche] if thoughts?) 
given that {{arrow::Column}} is gone now

> [C++] Add RecordBatch::field method, possibly deprecate "column"
> ----------------------------------------------------------------
>
>                 Key: ARROW-5337
>                 URL: https://issues.apache.org/jira/browse/ARROW-5337
>             Project: Apache Arrow
>          Issue Type: Improvement
>          Components: C++
>            Reporter: Wes McKinney
>            Priority: Major
>             Fix For: 0.15.0
>
>
> As a matter of consistency, it might be better to rename 
> {{RecordBatch::column}} to {{RecordBatch::field}}



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Reply via email to