[ 
https://issues.apache.org/jira/browse/FLINK-8792?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

vinoyang updated FLINK-8792:
----------------------------
    Description: 
the method name
{code:java}
MessageQueryParameter.convertStringToValue
{code}
should be 
{code:java}
convertValueToString
{code}
or
{code:java}
convertStringFromValue{code}
 I think 
{code:java}
convertValueToString
{code}
would be better.

  was:the method name 


>  bad semantic of method name MessageQueryParameter.convertStringToValue 
> ------------------------------------------------------------------------
>
>                 Key: FLINK-8792
>                 URL: https://issues.apache.org/jira/browse/FLINK-8792
>             Project: Flink
>          Issue Type: Improvement
>          Components: REST
>            Reporter: vinoyang
>            Assignee: vinoyang
>            Priority: Minor
>
> the method name
> {code:java}
> MessageQueryParameter.convertStringToValue
> {code}
> should be 
> {code:java}
> convertValueToString
> {code}
> or
> {code:java}
> convertStringFromValue{code}
>  I think 
> {code:java}
> convertValueToString
> {code}
> would be better.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to