[
https://issues.apache.org/jira/browse/FLINK-1383?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Henry Saputra closed FLINK-1383.
--------------------------------
Resolution: Won't Fix
Per discussion in dev list, we will be focusing on fixes that add value to the
project to avoid breaking APIs
> Move the hadoopcompatibility package name to just hadoop
> --------------------------------------------------------
>
> Key: FLINK-1383
> URL: https://issues.apache.org/jira/browse/FLINK-1383
> Project: Flink
> Issue Type: Improvement
> Components: Hadoop Compatibility
> Reporter: Henry Saputra
> Assignee: Henry Saputra
> Priority: Minor
>
> Currently we use hadoopcompatibility for all wrappers to Hadoop classes.
> Per discussion in the dev@ list we should just shorten this to "hadoop" to
> make shorter/ succinct names.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)