[
https://issues.apache.org/jira/browse/HBASE-20376?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16432317#comment-16432317
]
Sean Busbey commented on HBASE-20376:
-------------------------------------
we should have short names for both RowCounter and CellCounter and then
usage/docs should instruct folks to use those instead of the full classname
(e.g. "hbase rowcounter ....").
> RowCounter and CellCounter documentations are incorrect
> -------------------------------------------------------
>
> Key: HBASE-20376
> URL: https://issues.apache.org/jira/browse/HBASE-20376
> Project: HBase
> Issue Type: Bug
> Components: documentation, mapreduce
> Affects Versions: 2.0.0
> Reporter: Peter Somogyi
> Assignee: Peter Somogyi
> Priority: Minor
> Fix For: 2.0.0
>
> Attachments: HBASE-20376.master.001.patch
>
>
> The documentation of RowCounter and CellCounter in refguide needs some
> improvement. Help messages also need some tuning.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)