[
https://issues.apache.org/jira/browse/HBASE-21335?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16655212#comment-16655212
]
stack edited comment on HBASE-21335 at 10/18/18 1:31 PM:
---------------------------------------------------------
Or what about changing this on the serverside? If the override flag is set,
then wait 1ms only: i.e. override means override the lock? We'd need still to
change the name of the param from waitTime to lockWait? [~tianjingyun]
was (Author: stack):
Or what about changing this on the serverside? If the override flag is set,
then wait 1ms only: i.e. override means override the lock? We'd need still to
change the name of the param from waitTime to lockWait?
> Change the default wait time of HBCK2 tool
> ------------------------------------------
>
> Key: HBASE-21335
> URL: https://issues.apache.org/jira/browse/HBASE-21335
> Project: HBase
> Issue Type: Bug
> Reporter: Jingyun Tian
> Assignee: Jingyun Tian
> Priority: Major
> Attachments:
> 0001-HBASE-21335-Change-the-default-wait-time-of-HBCK2-to.patch
>
>
> Currently default wait time is 0 and I add a condition check before that wait
> time should more than 0. Thus the default wait time should be set to a number
> that more than 0.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)