[ 
https://issues.apache.org/jira/browse/IGNITE-20811?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17784313#comment-17784313
 ] 

Ignite TC Bot commented on IGNITE-20811:
----------------------------------------

{panel:title=Branch: [pull/11031/head] Base: [master] : No blockers 
found!|borderStyle=dashed|borderColor=#ccc|titleBGColor=#D6F7C1}{panel}
{panel:title=Branch: [pull/11031/head] Base: [master] : No new tests 
found!|borderStyle=dashed|borderColor=#ccc|titleBGColor=#F7D6C1}{panel}
[TeamCity *--> Run :: All* 
Results|https://ci2.ignite.apache.org/viewLog.html?buildId=7605095&buildTypeId=IgniteTests24Java8_RunAll]

> Refactoring DataInput hierarchy
> -------------------------------
>
>                 Key: IGNITE-20811
>                 URL: https://issues.apache.org/jira/browse/IGNITE-20811
>             Project: Ignite
>          Issue Type: Improvement
>            Reporter: Maksim Timonin
>            Assignee: Maksim Timonin
>            Priority: Major
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> Current hierarchy should be redesigned, as such methods like "position", 
> "size" and Crc32CheckingDataInput should be part of ByteBufferedDataInput. 
> Now they are implemented only for FileInput.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to