Pavel Tupitsyn created IGNITE-26389:
---------------------------------------
Summary: Rename JobDescriptor.jobClassName to jobIdentifier
Key: IGNITE-26389
URL: https://issues.apache.org/jira/browse/IGNITE-26389
Project: Ignite
Issue Type: Improvement
Components: compute ai3
Reporter: Pavel Tupitsyn
*jobClassName* is specific to Java. With more compute executors being added
such as .NET and WebAssembly we need a more language-agnostic name, such as
*jobIdentifier*
--
This message was sent by Atlassian Jira
(v8.20.10#820010)