Grant Henke created KUDU-2813:
---------------------------------
Summary: Set Spark job descriptions for backup and restore jobs
Key: KUDU-2813
URL: https://issues.apache.org/jira/browse/KUDU-2813
Project: Kudu
Issue Type: Improvement
Reporter: Grant Henke
Currently the Spark UI shows "foreachPartition at KuduRestore.scala:87" or
something similar for each job stage. Instead we should call something like
_SparkContext.setJobGroup_ or _SparkContext.setJobDescription_ to have a more
attractive/useful description.
Some ideas for descriptions could be:
* Backup <tableName> (full)
* Restore <tableName> part 1/<n>
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)