[
https://issues.apache.org/jira/browse/HDDS-12603?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Arafat Khan resolved HDDS-12603.
--------------------------------
Fix Version/s: 2.0.0
Resolution: Fixed
> Fix ContainerTable table issues
> -------------------------------
>
> Key: HDDS-12603
> URL: https://issues.apache.org/jira/browse/HDDS-12603
> Project: Apache Ozone
> Issue Type: Bug
> Components: Ozone Recon
> Reporter: Abhishek Pal
> Assignee: Abhishek Pal
> Priority: Major
> Labels: pull-request-available
> Fix For: 2.0.0
>
>
> Currently the ContainerTable component has the following changes required:
> - The *key* field should be renamed to *file*
> - The rowKey should be changed to use `CompletePath` as it is possible to
> have same file name in nested directories which will cause duplicate keys
> even for unique files and show rendering issues
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]