[
https://issues.apache.org/jira/browse/SOLR-18149?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18108577#comment-18108577
]
ASF subversion and git services commented on SOLR-18149:
--------------------------------------------------------
Commit c3064b9735456915b75916029a1ee68811e2b9b6 in solr's branch
refs/heads/main from Serhiy Bzhezytskyy
[ https://gitbox.apache.org/repos/asf?p=solr.git;h=c3064b97354 ]
SOLR-18149: rename c_state to clusterState in BackupManager (#4810)
> Remove ClusterState.createFromJson
> ----------------------------------
>
> Key: SOLR-18149
> URL: https://issues.apache.org/jira/browse/SOLR-18149
> Project: Solr
> Issue Type: Sub-task
> Affects Versions: 10.1
> Reporter: Eric Pugh
> Priority: Minor
> Labels: pull-request-available
> Time Spent: 2h 10m
> Remaining Estimate: 0h
>
> This deprecated method MAY be a candidate for un deprecating!
> From javadocs:
> Create a ClusterState from Json. This method doesn't support legacy
> configName location and thus don't call it where that's important
>
> But I think we are able to remove the legacy configName location support in
> 10.
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]