[ 
https://issues.apache.org/jira/browse/SPARK-30661?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17488890#comment-17488890
 ] 

Sean R. Owen commented on SPARK-30661:
--------------------------------------

Do we really want .mllib calling .ml, as a matter of design? usually it's the 
other way. 
Generally I'm for the change if it significantly boosts performance without too 
much extra complexity

> KMeans blockify input vectors
> -----------------------------
>
>                 Key: SPARK-30661
>                 URL: https://issues.apache.org/jira/browse/SPARK-30661
>             Project: Spark
>          Issue Type: Sub-task
>          Components: ML, PySpark
>    Affects Versions: 3.0.0
>            Reporter: zhengruifeng
>            Assignee: zhengruifeng
>            Priority: Minor
>         Attachments: blockify_kmeans.png
>
>




--
This message was sent by Atlassian Jira
(v8.20.1#820001)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscr...@spark.apache.org
For additional commands, e-mail: issues-h...@spark.apache.org

Reply via email to