[ 
https://issues.apache.org/jira/browse/TAJO-1229?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14237614#comment-14237614
 ] 

Tajo QA commented on TAJO-1229:
-------------------------------

{color:red}*-1 overall.*{color}  Here are the results of testing the latest 
attachment 
  http://issues.apache.org/jira/secure/attachment/12685130/TAJO-1229.patch
  against master revision release-0.9.0-rc0-75-gfacd1dd.

    {color:green}+1 @author.{color}  The patch does not contain any @author 
tags.

    {color:red}-1 tests included.{color}  The patch doesn't appear to include 
any new or modified tests.
                        Please justify why no new tests are needed for this 
patch.
                        Also please list what manual steps were performed to 
verify this patch.

    {color:green}+1 javac.{color}  The applied patch does not increase the 
total number of javac compiler warnings.

    {color:green}+1 javadoc.{color}  The applied patch does not increase the 
total number of javadoc warnings.

    {color:green}+1 checkstyle.{color}  The patch generated 0 code style errors.

    {color:red}-1 findbugs.{color}  The patch appears to introduce 10 new 
Findbugs (version 2.0.3) warnings.

    {color:red}-1 release audit.{color}  The applied patch generated 184 
release audit warnings.

    {color:green}+1 core tests.{color}  The patch passed unit tests in 
tajo-pullserver.

Test results: 
https://builds.apache.org/job/PreCommit-TAJO-Build/534//testReport/
Release audit warnings: 
https://builds.apache.org/job/PreCommit-TAJO-Build/534//artifact/incubator-tajo/patchprocess/patchReleaseAuditProblems.txt
Findbugs warnings: 
https://builds.apache.org/job/PreCommit-TAJO-Build/534//artifact/incubator-tajo/patchprocess/newPatchFindbugsWarningstajo-pullserver.html
Console output: https://builds.apache.org/job/PreCommit-TAJO-Build/534//console

This message is automatically generated.

> rename tajo-yarn-pullserver to tajo-pullserver
> ----------------------------------------------
>
>                 Key: TAJO-1229
>                 URL: https://issues.apache.org/jira/browse/TAJO-1229
>             Project: Tajo
>          Issue Type: Task
>            Reporter: Hyunsik Choi
>            Assignee: Hyunsik Choi
>            Priority: Minor
>             Fix For: 0.9.1
>
>         Attachments: TAJO-1229.patch
>
>
> 'tajo-yarn-pullserver' still has a legacy name. We need to change it to 
> tajo-pullserver.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to