[
https://issues.apache.org/jira/browse/TAJO-324?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14251019#comment-14251019
]
Tajo QA commented on TAJO-324:
------------------------------
{color:red}*-1 overall.*{color} Here are the results of testing the latest
attachment
http://issues.apache.org/jira/secure/attachment/12687888/TAJO-324.patch
against master revision release-0.9.0-rc0-97-ge025e3c.
{color:green}+1 @author.{color} The patch does not contain any @author
tags.
{color:green}+1 tests included.{color} The patch appears to include 33 new
or modified test files.
{color:green}+1 javac.{color} The applied patch does not increase the
total number of javac compiler warnings.
{color:green}+1 javadoc.{color} The applied patch does not increase the
total number of javadoc warnings.
{color:green}+1 checkstyle.{color} The patch generated 0 code style errors.
{color:red}-1 findbugs.{color} The patch appears to cause Findbugs
(version 2.0.3) to fail.
{color:red}-1 release audit.{color} The applied patch generated 296
release audit warnings.
{color:green}+1 core tests.{color} The patch passed unit tests in
tajo-common tajo-core tajo-dist tajo-pullserver
tajo-storage/tajo-storage-common tajo-storage/tajo-storage-hbase
tajo-storage/tajo-storage-hdfs.
Test results:
https://builds.apache.org/job/PreCommit-TAJO-Build/547//testReport/
Release audit warnings:
https://builds.apache.org/job/PreCommit-TAJO-Build/547//artifact/incubator-tajo/patchprocess/patchReleaseAuditProblems.txt
Findbugs results:
https://builds.apache.org/job/PreCommit-TAJO-Build/547//findbugsResult
Console output: https://builds.apache.org/job/PreCommit-TAJO-Build/547//console
This message is automatically generated.
> Rename the prefix 'QueryUnit' to Task
> -------------------------------------
>
> Key: TAJO-324
> URL: https://issues.apache.org/jira/browse/TAJO-324
> Project: Tajo
> Issue Type: Sub-task
> Reporter: Hyunsik Choi
> Assignee: Hyunsik Choi
> Fix For: 0.9.1
>
> Attachments: TAJO-324.patch
>
>
> See the title. I propose the rename as follows:
> * org.apache.tajo.master.querymaster.QueryUnit to Task
> * org.apache.tajo.master.querymaster.QueryUnitAttempt to TaskAttempt
> * tajo.worker.Task to TaskExecution
> In addition, I'll change variable names in the same manner to above. If there
> are no objection, I'll do this. Feel free to suggest ideas.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)