The only problem I ran into was in case where both were included. The risk we take is that there is still a program laying around that uses this file.
Joep 2008/10/26, Sebastien LELONG <[EMAIL PROTECTED]>: > > If you're ok, I'll do this. I need to take the commit log to know which files > has changed (lib + all samples). I'll probably copy all files again to > validated. > > But before that, I need your feedback on this renaming. Have you seen any > problems ? If you want to put it in validated, I guess there's no problem. > > Seb > > Le Sunday 26 October 2008 14:06:09 Joep Suijs, vous avez écrit : > > Okay, I would not like to force this now. I'll leave it. > > Joep > > > > 2008/10/26, Rob Hamerling <[EMAIL PROTECTED]>: > > > Joep Suijs wrote: > > > > Just saw that delay_any_mc does still exist (in the validated > > > > directory). Is it okay to rename this to delay.jal? > > > > > > You may have missed a msg of Seb! When you do, you'll also have to > > > change all references in all libraries and samples, and test all changes! > > > > > > Regards, Rob. > > > > > > -- > > > Rob Hamerling, Vianen, NL (http://www.robh.nl/) > > > > > > > -- > Sébastien LELONG > http://www.sirloon.net > http://sirbot.org > > > > --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/jallib?hl=en -~----------~----~----~----~------~----~------~--~---
