Sorry for the trouble. Port 5000 was just a random (and poor) choice I have made when implementing the IIOP stuff.
I will change the default config and move IIOP to the port officially reserved for IIOP, whatever such port is (do not have the OMG docs at hand right now). As for the warning complaining that no jacorb properties file was found, it can be ignored. Maybe we should have a dummy jacorb.properties file in run.jar just to avoid this warning... Best, Francisco On Sun, 21 Apr 2002, Adrian Brock wrote: > Hi Jason, > > There is a service on Windows XP that sits on port > 5000 (same one used by iiop). > It is called "SSDP Discovery Service", it used for > Universal Plug and Play. > I fixed the problem by disabling both the SSDP service > and the "Universal Plug and Play Device Host" service, > since I don't need them. > > Regards, > Adrian > > > I am still getting errors like this from a default > > build: > > > > <snip> > > 21:16:01,826 INFO [MainDeployer] Successfully > > completed deployment of package: > > file:/C:/home/jason/workspace/jboss/jboss-all/build/ou > > put/jboss-3.1.0alpha/server/default/deploy/jbossmq-des > > inations-service.xml > > 21:16:01,826 INFO [MainDeployer] Starting deployment > > of package: > > file:/C:/home/jason/workspace/jboss/jboss-all/build/ou > > put/jboss-3.1.0alpha/server/default/deploy/iiop-servic > > .xml > > 21:16:02,116 INFO [CorbaORBService] Creating > > 21:16:02,116 INFO [CorbaORBService] Created > > 21:16:02,116 INFO [CorbaORBService] Starting > > 21:16:02,227 ERROR [STDERR] > > ###################################################### > > ############## > > 21:16:02,227 ERROR [STDERR] WARNING: no properties > > file found! This warning can be ignored > > for applets. A file file called "jacorb.properties" > > or > > ".jacorb_properties" should be present in the > > classpath, > > the home directory (C:\Documents and Settings\jason), > > the current directory (.) or > > in Javas lib directory (c:\java\jdk1.3.1_02\jre) > > 21:16:02,227 ERROR [STDERR] > > ###################################################### > > ############## > > 21:16:02,277 INFO [STDOUT] JacORB V 1.4 beta 4, > > www.jacorb.org > > 21:16:02,277 INFO [STDOUT] (C) Gerald Brose, FU > > Berlin, March 2002 > > 21:16:02,537 INFO [STDOUT] [ POA RootPOA - ready ] > > 21:16:02,567 ERROR [STDERR] [ Listener: Couldn't > > initialize. Illegal address configuration? ] > > 21:16:02,567 INFO [Server] undeploying all packages > > 21:16:02,567 INFO [MainDeployer] Undeploying > > file:/C:/home/jason/workspace/jboss/jboss-all/build/ou > > put/jboss-3.1.0alpha/server/default/deploy/iiop-servic > > .xml > > 21:16:02,567 INFO [CorbaORBService] Destroying > > 21:16:02,567 INFO [CorbaORBService] Destroyed > > </snip> > > > > And then it appears that the startup sequence is > > hung... I never see the final started message. > > > > WTF? > > > > --jason > > > > * * * > > View thread online: http://jboss.org/forums/thread.jsp?forum=66&thread=13521 > > _______________________________________________ > Jboss-development mailing list > [EMAIL PROTECTED] > https://lists.sourceforge.net/lists/listinfo/jboss-development > _______________________________________________ Jboss-development mailing list [EMAIL PROTECTED] https://lists.sourceforge.net/lists/listinfo/jboss-development
