Hi Oliver, On Tuesday, July 26, 2016 12:21:27 AM CDT Oliver Schulz wrote: > Will there by something like > > A[start+1:end-1]
That would be lovely. See discussion in https://github.com/JuliaLang/julia/ pull/15750. > length(linearindices(A)) > > instead of length() in generic code. This strikes me as very lengthy indeed > (pardon the pun) and will make code less readable - how about a new length > function like > > Base.len(A) = length(linearindices(A)) > > or similar? There's Base._length(A), though of course keep in mind that it's not exported and thus subject to change more than most. Best, --Tim