https://bugs.kde.org/show_bug.cgi?id=517944

--- Comment #4 from MichaelN <[email protected]> ---
I have just discovered that the issue was caused by malformed NFS and mount
paths in my fstab file.

MALFORMED FSTAB ENTRY
<ip address>:<remote path>/ <local mount point>/ nfs defaults,user,bg,noauto 0
0

CORRECT FSTAB ENTRY
<ip address>:<remote path> <local mount point> nfs defaults,user,bg,noauto 0 0

i.e. the malformed entry contained an additional trailing forward slash at the
end of both the remote and local paths.  If you open the image of the
"unmounted remote location" I attached initially to this bug request you'll
notice the trailing slash in the tooltip.

I realised my mistake after using the tool "solid-hardware6 list".

Given this was a user error this bug can be closed, or perhaps kept open to
either warn the user or be compatible with such invalid syntax.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to