ervin requested changes to this revision.
ervin added a comment.
This revision now requires changes to proceed.


  A small nitpick otherwise lgtm.

INLINE COMMENTS

> kfileplacesmodel.cpp:870
>  
> -    bookmark.setMetaDataItem(QStringLiteral("IsHidden"), (hidden ? 
> QStringLiteral("true") : QStringLiteral("false")));
> +    const bool isGpHidden = isGroupHidden(item->groupType());
> +    const bool hidingChildOnShownParent = hidden && !isGpHidden;

Why not naming the variable isGroupHidden and use the :: prefix on the function 
call like milian proposed?

REPOSITORY
  R241 KIO

REVISION DETAIL
  https://phabricator.kde.org/D8367

To: franckarrecot, renatoo, ngraham, ervin, mwolff, mlaurent
Cc: mwolff, ngraham, mlaurent, #frameworks

Reply via email to