lepagevalleeemmanuel added inline comments.

INLINE COMMENTS

> CMakeLists.txt:50
>  
> -add_library(KPimItinerary SHARED ${kitinerary_lib_srcs})
> +add_library(KPimItinerary ${kitinerary_lib_srcs})
>  add_library(KPim::Itinerary ALIAS KPimItinerary)

You *might* want to add

  OPTION(BUILD_SHARED_LIBS   "Build the shared library (instead of static)" ON )

near the top of the `CMakeLists.txt` for the sake of making sure it's the 
default and for readability?

> init.cpp:24
> +
> +#include <QDebug>
> +#include <QDir>

unused?

REPOSITORY
  R1003 KItinerary: Travel Reservation handling library

REVISION DETAIL
  https://phabricator.kde.org/D13816

To: vkrause, #frameworks
Cc: arojas, mart, lepagevalleeemmanuel, apol, kde-pim, dvasin, rodsevich, 
winterz, vkrause, mlaurent, knauss, dvratil

Reply via email to