Yes this is still a problem affecting Ubuntu Desktop and Server (new
one) ISOs.
Errors are visible on boot, during initrd, and after installer started.
And they make the boot messages ugly.
I do not know if there is a bug in vfs (we do overlay, sometimes
multilowerdir, on top of squashfs) or if our squashfs are buggy and
don't have things that kernel is expecting.
** Changed in: linux (Ubuntu)
Status: Expired => New
--
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1824407
Title:
why does booting any livefs squashfs has kernel complaining about
unable to read metadata something rather
Status in linux package in Ubuntu:
New
Bug description:
Apr 11 18:32:52 ubuntu-server kernel: SQUASHFS error: squashfs_read_data
failed to read block 0x6ff3660032757063
Apr 11 18:32:52 ubuntu-server kernel: SQUASHFS error: Unable to read metadata
cache entry [6ff3660032757063]
Apr 11 18:32:55 ubuntu-server kernel: SQUASHFS error: squashfs_read_data
failed to read block 0x6261746d79732e
Apr 11 18:32:55 ubuntu-server kernel: SQUASHFS error: Unable to read metadata
cache entry [6261746d79732e]
Apr 11 18:33:05 ubuntu-server kernel: SQUASHFS error: squashfs_read_data
failed to read block 0x6ff366df00333a37
Apr 11 18:33:05 ubuntu-server kernel: SQUASHFS error: Unable to read metadata
cache entry [6ff366df00333a37]
Happens when booting e.g. subiquity disco image. v5.0.0-8-generic
kernel
To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1824407/+subscriptions
--
Mailing list: https://launchpad.net/~kernel-packages
Post to : [email protected]
Unsubscribe : https://launchpad.net/~kernel-packages
More help : https://help.launchpad.net/ListHelp