On 2/15/23 15:11, Laszlo Ersek wrote:
> <signal.h> in POSIX reserves the "sa_" prefix:
>
> https://pubs.opengroup.org/onlinepubs/9699919799/functions/V2_chap02.html#tag_15_02_02
>
> Let's use "saddr_" instead.
>
> Signed-off-by: Laszlo Ersek <[email protected]>
> ---
> ocaml/helpers.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
Commit 0823a2da7527 ("ocaml: rename "sa_u" to "saddr_u"", 2023-02-22).
_______________________________________________
Libguestfs mailing list
[email protected]
https://listman.redhat.com/mailman/listinfo/libguestfs