https://bugs.documentfoundation.org/show_bug.cgi?id=172980
Bug ID: 172980
Summary: Rename 'Hide' to 'Discard' or 'Skip' in column type
drop-down listbox
Product: LibreOffice
Version: 27.2.0.0 alpha0+ master
Hardware: All
OS: All
Status: UNCONFIRMED
Severity: minor
Priority: medium
Component: Calc
Assignee: [email protected]
Reporter: [email protected]
In the CSV import dialog, one of the column types we can choose is "Hide".
However, it doesn't _hide_ the column it simply removes it, i.e. skips its
import. This is not a bug. Hiding is something orthogonal to the column type;
skiping/dropping is not.
So, I suggest we keep the feature as is but change the name, to either 'Skip'
or 'Drop'.
--
You are receiving this mail because:
You are the assignee for the bug.