Hi there,

        It's a nice patch :-) however - I believe that Lubos just did a chunk
of work to make this even easier to read, such that we can do:

-            if ( m_nxtSym == OUString(RTL_CONSTASCII_USTRINGPARAM( "\"" )) )
+            if ( m_nxtSym == "\"" )

        Which will turn into something like:

+            if ( m_nxtSym.equalsAsciiL(RTL_CONSTASCII_USTRINGPARAM( "\"" )) )

        But be a lot shorter :-) any chance you can adapt your patch to that
style ? [ it'd be good to fix other instances of this specific wasteful
temporary around the place too ].

        It'd be great to have a blanket license mail on the list we can link
into:

        http://wiki.documentfoundation.org/Development/Developers

        If that's possible :-)

        Thanks !

                Michael.

-- 
michael.me...@suse.com  <><, Pseudo Engineer, itinerant idiot

_______________________________________________
LibreOffice mailing list
LibreOffice@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/libreoffice

Reply via email to