On 2026-08-26 08:11, David Kastrup wrote:
Dan Eble <[email protected]> writes:
On 2026-08-26 06:08, David Kastrup wrote:
with a common Book_base ancestor.
I'm allergic to "base" in class names.
A particular reasoning?
A: "a book part is a book base"
B: "a book part isn't a base of anything"
A: "no, I meant ..."
What do you think about calling this Book_unit?
That sounds like a full book rather than a book or bookpart. In
Lilypond's verbiage portfolio, Book_item would seem a better fit.
fine
--
Dan