On Wed, 2016-02-10 at 20:08 -0500, r...@redhat.com wrote:
> Change the indentation in __acct_update_integrals to make the function
> a little easier to read.

trivia:

> diff --git a/kernel/tsacct.c b/kernel/tsacct.c
[]
> @@ -125,31 +125,32 @@ void xacct_add_tsk(struct taskstats *stats, struct 
> task_struct *p)
[]
> +     if (!likely(tsk->mm))
> +             return;

Using

        if (unlikely(!tsk->mm))
                return;

would be a lot more common.

(~150:1 in the kernel sources)

Reply via email to