Hi Andrew,

Andrew Lunn <and...@lunn.ch> writes:

>> -- port_stp_update: bridge layer function invoked when a given switch port 
>> STP
>> +- port_stp_state: bridge layer function invoked when a given switch port STP
>
> port_stp_state_set might be a better name, to make it clear it is
> setting the state, not getting the current state, etc. Most of the
> other functions are _add, _prepare, _join, _leave, so _set would fit
> the pattern.

I agree, I'm changing that.

> Changing to a void makes sense.

Thanks,
Vivien

Reply via email to