From: Voon Weifeng <weifeng.v...@intel.com>
Date: Wed, May 29, 2019 at 17:58:24

> +/* Helpers for DW xPCS */
> +struct stmmac_xpcs {
> +     void (*xpcs_init)(struct net_device *ndev, int pcs_mode);
> +     void (*xpcs_ctrl_ane)(struct net_device *ndev, bool ane, bool loopback);
> +     void (*xpcs_get_adv_lp)(struct net_device *ndev, struct rgmii_adv *adv,
> +                             int pcs_mode);
> +     int (*xpcs_irq_status)(struct net_device *ndev,
> +                            struct stmmac_extra_stats *x, int pcs_mode);
> +};

Please rename the structure to stmmac_xpcs_ops, to keep consistency with 
other helpers.

Thanks,
Jose Miguel Abreu

Reply via email to