On Mon, 4 Feb 2008 12:08:34 -0800 (PST)
Christoph Lameter <[EMAIL PROTECTED]> wrote:

> Updates for slub are available in the git repository at:
> 
>   git://git.kernel.org/pub/scm/linux/kernel/git/christoph/vm.git slub-linus
> 
> Christoph Lameter (5):
>       SLUB: Fix sysfs refcounting
>       Move count_partial before kmem_cache_shrink
>       SLUB: rename defrag to remote_node_defrag_ratio
>       Add parameter to add_partial to avoid having two functions
>       Explain kmem_cache_cpu fields
> 
> Harvey Harrison (1):
>       slub: fix shadowed variable sparse warnings
> 
> Pekka Enberg (1):
>       SLUB: Fix coding style violations
> 
> root (1):
>       SLUB: Do not upset lockdep
> 

err, what?  I though I was going to merge these:

slub-move-count_partial.patch
slub-rename-numa-defrag_ratio-to-remote_node_defrag_ratio.patch
slub-consolidate-add_partial-and-add_partial_tail-to-one-function.patch
slub-use-non-atomic-bit-unlock.patch
slub-fix-coding-style-violations.patch
slub-noinline-some-functions-to-avoid-them-being-folded-into-alloc-free.patch
slub-move-kmem_cache_node-determination-into-add_full-and-add_partial.patch
slub-avoid-checking-for-a-valid-object-before-zeroing-on-the-fast-path.patch
slub-__slab_alloc-exit-path-consolidation.patch
slub-provide-unique-end-marker-for-each-slab.patch
slub-avoid-referencing-kmem_cache-structure-in-__slab_alloc.patch
slub-optional-fast-path-using-cmpxchg_local.patch
slub-do-our-own-locking-via-slab_lock-and-slab_unlock.patch
slub-restructure-slab-alloc.patch
slub-comment-kmem_cache_cpu-structure.patch
slub-fix-sysfs-refcounting.patch

before you went and changed things under my feet.

Please clarify.
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to