On Mon, 6 Jul 2026 15:48:16 +0200, [email protected] wrote: > >>> +static inline void set_page_section_from_pfn(struct page *page, > >>> + unsigned long pfn) > >>> +{ > >>> +} > >> > >> Dito. > > > > The no-op set_page_section_from_pfn() helper is still needed for > > !SECTION_IN_PAGE_FLAGS so callers can use a single helper without > > open-coding #ifdef SECTION_IN_PAGE_FLAGS at each callsite. > > Sorry, I meant two-tab indent :) Why we need that was clear to me.
Thanks for clarifying. I will fix the indentation in v6. Thanks, Zhe

