On Wed, 22 Jul 2026 10:34:28 +0800, longlong yan wrote: > mmap() is documented to return MAP_FAILED on error, but > tm-signal-context-force-tm.c compares the return value against > (void *)-1. Replace these with the standard MAP_FAILED macro for > better readability and type safety. > >
Applied to powerpc/fixes.
[1/1] selftests/powerpc: use MAP_FAILED instead of (void *)-1 in
tm-signal-context-force-tm
https://git.kernel.org/powerpc/c/bf1d8287816194457c1a936056ad2d1e1e478944
cheers

