Hello: This patch was applied to netdev/net-next.git (main) by Jakub Kicinski <[email protected]>:
On Tue, 29 Sep 2026 10:06:40 +0800 you wrote: > From: Hangbin Liu <[email protected]> > > Many test scripts under tools/testing/selftests/net/ each define their > own log_test() function with near-identical logic for comparing a return > code against an expected value and printing OK/FAIL. Add a shared > log_test_expected() to lib.sh so we can replace each local definitions. > > [...] Here is the summary with links: - [net-next,v6] selftests: net: move log_test to lib file and remove duplicate code https://git.kernel.org/netdev/net-next/c/ffa16b43078a You are awesome, thank you! -- Deet-doot-dot, I am a bot. https://korg.docs.kernel.org/patchwork/pwbot.html

