On Sun, Sep 2, 2012 at 10:46 AM, Yinghai Lu <ying...@kernel.org> wrote:
> +static void __init with_all_ram_ranges(
> +                       void (*work_fn)(unsigned long, unsigned long, void *),
> +                       void *data)

> +static void __init size_work_fn(unsigned long start, unsigned long end, void 
> *data)

> +static void __init mapping_work_fn(unsigned long start, unsigned long end,
> +                                        void *data)

So I passionately hate the naming convention. How about something
similar to mm/pagewalk.c:

  s/with_all_ram_ranges/walk_ram_ranges/g

  s/size_work_fn/table_space_size/g

  s/mapping_work_fn/map_memory/g
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to