On Wed, 27 Feb 2013 at 17:55 GMT, Eliezer Tamir 
<eliezer.ta...@linux.jf.intel.com> wrote:
> +static inline void skb_mark_ll(struct napi_struct *napi, struct sk_buff *skb)
> +{
> +     skb->dev_ref = napi;
> +}
> +
> +static inline void sk_mark_ll(struct sock *sk, struct sk_buff *skb)
> +{
> +     if (skb->dev_ref)
> +             sk->dev_ref = skb->dev_ref;
> +
> +}


It is actually easier to read the code without making them be
functions...


--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to