>> @@ -101,8 +101,7 @@ void rtl88eu_phy_rf6052_set_cck_txpower(struct adapter 
>> *adapt, u8 *powerlevel)
>>                       ptr++;
>>               }
>>       }
>> -     rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction,
>> -                                     &pwrtrac_value);
>> +     rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction, 
>> &pwrtrac_value);
> you are introducing one warning to fix one error. line over 80 character.

Isn't that warning more of a guideline, rather than an actual warning?
This seems more readable than:

-     rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1, &direction,
-                                     &pwrtrac_value);
+     rtl88eu_dm_txpower_track_adjust(&hal_data->odmpriv, 1,
+
 &direction, &pwrtrac_value);

Bas
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to