linux-kernel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH v14 22/22] KVM: selftests: Add TDX lifecycle test
Peter Fang
[PATCH] objtool/klp: Fix checksums for constant pool references
Josh Poimboeuf
Re: [PATCH] objtool/klp: Fix checksums for constant pool references
sashiko-bot
Re: [PATCH] objtool/klp: Fix checksums for constant pool references
Josh Poimboeuf
[PATCH 1/1] Drivers: hv: Remove !CPU_BIG_ENDIAN qualifier for arm64
Michael Kelley
Re: [PATCH 1/1] Drivers: hv: Remove !CPU_BIG_ENDIAN qualifier for arm64
Hamza Mahfooz
RE: [PATCH 1/1] Drivers: hv: Remove !CPU_BIG_ENDIAN qualifier for arm64
Michael Kelley
[PATCH v4 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Wilson Felipe Pereira
[PATCH v4 1/2] selftests/cgroup: test_zswap: wait for cgroup to unpopulate in test_zswap_writeback
Wilson Felipe Pereira
[PATCH v4 2/2] selftests/cgroup: test_zswap: fix implicit unsigned promotion bug in test_no_kmem_bypass
Wilson Felipe Pereira
Re: [PATCH v4 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Andrew Morton
Re: [PATCH v14 21/22] KVM: selftests: Add ucall support for TDX
Peter Fang
Re: [PATCH v14 21/22] KVM: selftests: Add ucall support for TDX
Xiaoyao Li
Re: [PATCH v14 21/22] KVM: selftests: Add ucall support for TDX
Peter Fang
Re: [PATCH v14 21/22] KVM: selftests: Add ucall support for TDX
Sean Christopherson
Re: [PATCH v14 21/22] KVM: selftests: Add ucall support for TDX
Peter Fang
[RFC PATCH v1.2 0/4] mm/damon: fix misc bugs in kunit, quota goals and sysfs refresh_ms
SJ Park
[RFC PATCH v1.2 1/4] mm/damon/tests/core-kunit: test committing psi goal to psi goal
SJ Park
[PATCH v7] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Priyank Rathod
Re: [PATCH v7] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Ilpo Järvinen
[PATCH net v2] net: mana: Clear RDMA teardown and suspend state in mana_rdma_probe()
Long Li
[PATCH 0/5] fuse: report a request refused for a live nodeid as stale
Aaron Paterson
[PATCH 1/5] selftests/fuse: ignore the built acl cache test
Aaron Paterson
[PATCH 2/5] selftests/fuse: name the libfuse3 flags for the library
Aaron Paterson
[PATCH 4/5] selftests/fuse: cover a request refused for a live nodeid
Aaron Paterson
[PATCH 3/5] fuse: report a request refused for a live nodeid as stale
Aaron Paterson
[PATCH 5/5] virtiofs: report a request refused for a live nodeid as stale
Aaron Paterson
Re: [PATCH 0/5] fuse: report a request refused for a live nodeid
Aaron Paterson
Re: [PATCH v2 2/2] selftest/x86: test ARCH_SHSTK_UNLOCK
Edgecombe, Rick P
Re: [PATCH v4 15/27] vfio/pci: Call CXL open and close hooks around device use
Alex Williamson
Re: [PATCH v4 14/27] vfio: Add CXL region type for the HDM region
Alex Williamson
Re: [PATCH v4 12/27] vfio/pci: Let a provider exclude a BAR sub-range from mmap
Alex Williamson
[PATCH net v3] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
Re: [PATCH net v3] mac802154: fix data race and NULL deref on local->assoc_dev
Xuanqiang Luo
Re: [PATCH net v3] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
[PATCH v3] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Waiman Long
RE: [PATCH v3] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Michael Kelley
Re: [PATCH v3] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Waiman Long
RE: [PATCH v3] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Michael Kelley
Re: [PATCH v3] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Waiman Long
Re: [PATCH v4 11/27] vfio/cxl: Own the whole component register BAR
Alex Williamson
[PATCH v4] Drivers: hv: Avoid infinite retry loop in init_vp_index()
Waiman Long
[GIT PULL] TPM DEVICE DRIVER: for-next-tpm-7.3
jarkko
Re: [GIT PULL] TPM DEVICE DRIVER: for-next-tpm-7.3
pr-tracker-bot
Re: [PATCH] rcutorture: Fix divide-by-zero with fwd_progress_div=1
Paul E. McKenney
Re: [PATCH v4 10/27] vfio/cxl: Reject unsupported decoder topologies at bind
Alex Williamson
Re: [PATCH v4 09/27] vfio/cxl: Create the CXL memory device at bind
Alex Williamson
[PATCH] remoteproc: qcom_q6v5_adsp: Fix iommu_unmap() usage
Mostafa Saleh
Re: [PATCH] remoteproc: qcom_q6v5_adsp: Fix iommu_unmap() usage
Bjorn Andersson
[PATCH] ima: Check for ERR_PTR from dentry_path() in validate_hash_algo()
Bradley Morgan
Shadow Stack Locking Semantics between arch's
Bill Roberts
Re: Shadow Stack Locking Semantics between arch's
Bill Roberts
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
[RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Ard Biesheuvel
Re: [RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Kevin Brodsky
Re: [RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Ard Biesheuvel
[BUG] drivers/vdpa: use-after-free in sk_skb_reason_drop()
co
[PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
[PATCH v1 01/11] virtio_blk: add inline encryption support
Linlin Zhang
Re: [PATCH v1 01/11] virtio_blk: add inline encryption support
Stefan Hajnoczi
Re: [PATCH v1 01/11] virtio_blk: add inline encryption support
Linlin Zhang
[PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Linlin Zhang
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Krzysztof Kozlowski
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Linlin Zhang
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Krzysztof Kozlowski
[PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Linlin Zhang
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Krzysztof Kozlowski
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Linlin Zhang
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Krzysztof Kozlowski
[PATCH v1 05/11] blk-crypto: add slot-based inline encryption path
Linlin Zhang
Re: [PATCH v1 05/11] blk-crypto: add slot-based inline encryption path
Stefan Hajnoczi
[PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Linlin Zhang
Re: [PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Krzysztof Kozlowski
Re: [PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Linlin Zhang
[PATCH v1 06/11] scsi: ufs: core: add slot path to ufshcd_prepare_lrbp_crypto
Linlin Zhang
Re: [PATCH v1 06/11] scsi: ufs: core: add slot path to ufshcd_prepare_lrbp_crypto
Stefan Hajnoczi
[PATCH v1 10/11] blk-crypto: add slot_offset to blk_crypto_profile
Linlin Zhang
[PATCH v1 08/11] block: add /dev/blk-crypto-proxy for host-side virtio-blk inline encryption
Linlin Zhang
Re: [PATCH v1 08/11] block: add /dev/blk-crypto-proxy for host-side virtio-blk inline encryption
Stefan Hajnoczi
[PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Linlin Zhang
Re: [PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Stefan Hajnoczi
Re: [PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Linlin Zhang
[PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Linlin Zhang
Re: [PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Krzysztof Kozlowski
Re: [PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Linlin Zhang
[PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Linlin Zhang
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Krzysztof Kozlowski
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Linlin Zhang
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Krzysztof Kozlowski
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
[PATCH] srcu: Fix WARN_ON() for rcu_segcblist_n_cbs() in cleanup_srcu_struct()
Sunho Park
Re: [PATCH] srcu: Fix WARN_ON() for rcu_segcblist_n_cbs() in cleanup_srcu_struct()
Zqiang
Re: [PATCH net-next v2 9/9] net: sparx5: add neighbour event handling for L3 routing
Jens Emil Schulz Ostergaard
[PATCH] mfd: Fix MAX77705 dependency on regmap
David Heidelberg via B4 Relay
Re: [PATCH net-next v2 8/9] net: sparx5: add L3 FIB, nexthop and neighbour entry management
Jens Emil Schulz Ostergaard
[BUG] net/bridge: out-of-bounds in br_forward()
co
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Florian Westphal
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Nikolay Aleksandrov
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Pablo Neira Ayuso
[BUG] net/bridge: wild access in br_handle_frame_finish()
co
[BUG] security/keys: out-of-bounds in tpm2_unseal_trusted()
co
Re: [BUG] security/keys: out-of-bounds in tpm2_unseal_trusted()
Jarkko Sakkinen
[PATCH v2] remoteproc: imx_rproc: allow mappings ending at region boundary
Marcel Hofmann
[PATCH bpf-next v5 0/2] bpf: BPF-driven proactive memcg reclaim
Hui Zhu
[PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Hui Zhu
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
bot+bpf-ci
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Shakeel Butt
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Kumar Kartikeya Dwivedi
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Hui Zhu
[PATCH bpf-next v5 2/2] selftests/bpf: Add memcg async reclaim test
Hui Zhu
Re: [PATCH bpf-next v5 2/2] selftests/bpf: Add memcg async reclaim test
bot+bpf-ci
Re: [PATCH v14 20/22] KVM: selftests: Implement MMIO WRITE for the TDX VM
Peter Fang
[PATCH v1] doc: RCU: Fix typo
Costa Shulyupin
Re: [PATCH v1] doc: RCU: Fix typo
Randy Dunlap
Re: [PATCH v1] doc: RCU: Fix typo
Paul E. McKenney
Re: [PATCH v14 19/22] KVM: selftests: Finalize TD memory as part of kvm_arch_vm_finalize_vcpus
Peter Fang
[PATCH] remoteproc: qcom_wcnss: Fix error check after devm_ioremap_wc() switch
Lucas Sproule
Re: [PATCH] remoteproc: qcom_wcnss: Fix error check after devm_ioremap_wc() switch
Konrad Dybcio
[PATCH 0/8] Extend PKWM to support user-created wrapping keys
Srish Srinivasan
[PATCH 1/8] pseries/plpks: update PKS documentation and maintainer entry
Srish Srinivasan
[PATCH 4/8] pseries/plpks: rename the default wrapping key macro
Srish Srinivasan
[PATCH 2/8] pseries/plpks: fix error handling in plpks_read_var()
Srish Srinivasan
[PATCH 5/8] pseries/plpks: hide wrapping_features when unsupported
Srish Srinivasan
[PATCH 3/8] pseries/plpks: improve type consistency and parameter validation
Srish Srinivasan
[PATCH 6/8] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
Srish Srinivasan
Re: [PATCH 6/8] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
Srish Srinivasan
[PATCH 8/8] pseries/plpks/wrapkey: expose PKWM wrapping key management to userspace via sysfs
Srish Srinivasan
[PATCH 7/8] keys/trusted_keys: enable PKWM wrapping key selection by label
Srish Srinivasan
[PATCH] vhost/vsock: batch RX used-ring updates
Jia Jia
Re: [PATCH] vhost/vsock: batch RX used-ring updates
Eugenio Perez Martin
Re: [PATCH] vhost/vsock: batch RX used-ring updates
Jia Jia
[PATCH v3 0/2] KVM: selftests: Actually test PV_UNHALT
Hemanth Selam
[PATCH v3 1/2] KVM: selftests: Add a helper to read a vCPU's APIC ID
Hemanth Selam
[PATCH v3 2/2] KVM: selftests: Test the PV_UNHALT feature, not just its CPUID bit
Hemanth Selam
[PATCH v3 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Wilson Felipe Pereira
[PATCH v3 2/2] selftests/cgroup: test_zswap: fix implicit unsigned promotion bug in test_no_kmem_bypass
Wilson Felipe Pereira
Re: [PATCH v3 2/2] selftests/cgroup: test_zswap: fix implicit unsigned promotion bug in test_no_kmem_bypass
Michal Koutný
[PATCH v3 1/2] selftests/cgroup: test_zswap: wait for cgroup to unpopulate in test_zswap_writeback
Wilson Felipe Pereira
Re: [PATCH v3 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Andrew Morton
[PATCH v3 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH v3 2/2] vfs: Add KUnit tests for fdtable
Bill Wendling
Re: [PATCH v3 2/2] vfs: Add KUnit tests for fdtable
Jan Kara
Re: [PATCH v3 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Jan Kara
[PATCH 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH 2/2] vfs: Add KUnit tests for fdtable
Bill Wendling
Re: [PATCH 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH v2] module: fix lost error code from codetag_load_module()
Hao Ge
[PATCH] selftests/damon: prevent remaining cross-object state pollution
zhaozhengzhuo
Re: [PATCH] selftests/damon: prevent remaining cross-object state pollution
SJ Park
[syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Paul Moore
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Paul Moore
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
[PATCH] net: mana: Clear RDMA teardown and suspend state in mana_rdma_probe()
Long Li
[PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
Re: [PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Miquel Raynal
Re: [PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
Re: [PATCH v4 08/27] vfio/cxl: Add the vfio-cxl module skeleton
Alex Williamson
Re: [PATCH v14 16/22] KVM: selftests: Load per-vCPU guest stack in TDX boot parameters
Peter Fang
Re: [PATCH v4 07/27] vfio/pci: Detect CXL devices and load vfio-cxl on demand
Alex Williamson
Re: [PATCH 3/3] selftests/syscall_user_dispatch: Skip benchmark if SUD is unsupported
Gregory Price
[PATCH v4 1/2] userns: Add __counted_by_ptr attribute to struct uid_gid_map
Bill Wendling
[PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bradley Morgan
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Thomas Weißschuh
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Thomas Weißschuh
Re: [PATCH 2/3] selftests/syscall_user_dispatch: Skip tests if SUD is unsupported
Gregory Price
Re: [PATCH 1/3] selftests/ptrace: Skip get_set_sud if SUD is unsupported
Gregory Price
Re: [PATCH v14 15/22] KVM: selftests: Call KVM_TDX_INIT_VCPU when creating a new TDX vcpu
Peter Fang
[GIT PULL] Hyper-V next for v7.3
Wei Liu
Re: [GIT PULL] Hyper-V next for v7.3
pr-tracker-bot
Re: [PATCH v4 06/27] vfio/pci: Add CXL ops registration interface
Alex Williamson
[PATCH RFC net-next 0/3] net: hash uncached route lists by device
Chris J Arges
[PATCH RFC net-next 1/3] ipv4: hash uncached routes by device
Chris J Arges
Re: [PATCH RFC net-next 1/3] ipv4: hash uncached routes by device
Jakub Sitnicki
[PATCH RFC net-next 2/3] ipv6: hash uncached routes by device
Chris J Arges
Earlier messages
Later messages