linux-modules
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH] testsuite: Fix uname() during glibc startup
Lucas De Marchi
[PATCH 1/8] testsuite: add test for kcmdline params with no value
Lucas De Marchi
[PATCH 2/8] testsuite: give a more suitable description to test
Lucas De Marchi
[PATCH 8/8] man: use systemd as example instead of udev
Lucas De Marchi
Re: [PATCH 8/8] man: use systemd as example instead of udev
Michal Marek
Re: [PATCH 8/8] man: use systemd as example instead of udev
Lucas De Marchi
Re: [PATCH 8/8] man: use systemd as example instead of udev
Lucas De Marchi
Re: [PATCH 8/8] man: use systemd as example instead of udev
Michal Marek
[PATCH 6/8] build-sys: Do not require xsltproc for installation of man pages
Lucas De Marchi
Re: [PATCH 6/8] build-sys: Do not require xsltproc for installation of man pages
Michal Marek
[PATCH 4/8] testsuite: add test for '.' correctly parsed in param's value
Lucas De Marchi
Re: [PATCH 4/8] testsuite: add test for '.' correctly parsed in param's value
Michal Marek
[PATCH 5/8] build-sys: add small redirecting Makefiles
Lucas De Marchi
[PATCH 3/8] testsuite: add test to ignore unrelated strings in kcmdline
Lucas De Marchi
[PATCH 7/8] man: clarify the support to modules.dep file
Lucas De Marchi
[PATCH] libkmod-config: Only match dot before '=' in /proc/cmdline
Michal Marek
Re: [PATCH] libkmod-config: Only match dot before '=' in /proc/cmdline
Lucas De Marchi
Re: [PATCH] libkmod-config: Only match dot before '=' in /proc/cmdline
Lucas De Marchi
Re: [PATCH] libkmod-config: Only match dot before '=' in /proc/cmdline
Michal Marek
Loan Application
Loans
Linux kernel module is not running anymore when switching from mdev to udev
Frank Ihle
Re: Linux kernel module is not running anymore when switching from mdev to udev
Lucas De Marchi
Re: [Buildroot] Linux kernel module is not running anymore when switching from mdev to udev
Thomas Petazzoni
[PATCH] libkmod-config,depmod: Accept special files as configuration files, too
Michal Marek
Re: [PATCH] libkmod-config,depmod: Accept special files as configuration files, too
Lucas De Marchi
CONTACT KENYA COMMERCIAL BANK LTD IMMEDIATELY FOR YOUR PAYMENT (3MILLION UNITED STATE DOLLARS)
Jantima Khuntaraksa
Making depmod, etc more flexible?
Andy Lutomirski
Re: Making depmod, etc more flexible?
Lucas De Marchi
Re: Making depmod, etc more flexible?
Andy Lutomirski
[PATCH] Add --moddir to depmod and modprobe to override the target directory
Andy Lutomirski
Re: [PATCH] Add --moddir to depmod and modprobe to override the target directory
Andy Lutomirski
Re: [PATCH] Add --moddir to depmod and modprobe to override the target directory
Andy Lutomirski
Re: [PATCH] Add --moddir to depmod and modprobe to override the target directory
Lucas De Marchi
[PATCH v2 0/5] kmod_module_insert_module() cleanup and test coverage
Michal Marek
[PATCH v2 1/5] testsuite: Check the list of loaded modules after a test
Michal Marek
[PATCH v2 2/5] testsuite: Add test for modprobe --force
Michal Marek
[PATCH v2 3/5] testsuite: Do not provide finit_module(2) on older kernels
Michal Marek
[PATCH v2 5/5] libkmod-module: Simplify kmod_module_insert_module()
Michal Marek
Re: [PATCH v2 0/5] kmod_module_insert_module() cleanup and test coverage
Lucas De Marchi
[PATCH 0/5] kmod_module_insert_module() cleanup and test coverage
Michal Marek
[PATCH 3/5] testsuite: Do not provide finit_module(2) on older kernels
Michal Marek
Re: [PATCH 3/5] testsuite: Do not provide finit_module(2) on older kernels
Lucas De Marchi
Re: [PATCH 3/5] testsuite: Do not provide finit_module(2) on older kernels
Michal Marek
[PATCH 5/5] libkmod-module: Simplify kmod_module_insert_module()
Michal Marek
Re: [PATCH 5/5] libkmod-module: Simplify kmod_module_insert_module()
Lucas De Marchi
[PATCH 1/5] testsuite: Check the list of loaded modules after a test
Michal Marek
Re: [PATCH 1/5] testsuite: Check the list of loaded modules after a test
Lucas De Marchi
Re: [PATCH 1/5] testsuite: Check the list of loaded modules after a test
Michal Marek
[PATCH 2/5] testsuite: Add test for modprobe --force
Michal Marek
Re: [PATCH 0/5] kmod_module_insert_module() cleanup and test coverage
Lucas De Marchi
Re: [PATCH 0/5] kmod_module_insert_module() cleanup and test coverage
Michal Marek
modprobe documentation discrepancy (modules.dep support)
Andrej Krutak
[PATCH] Re: modprobe documentation discrepancy (modules.dep support)
Andrej Krutak
Re: [PATCH] Re: modprobe documentation discrepancy (modules.dep support)
Lucas De Marchi
Proposal: Add a depmod wrapper for kmod to aid SELinux
Luis Ressel
Re: Proposal: Add a depmod wrapper for kmod to aid SELinux
Josh Boyer
Re: Proposal: Add a depmod wrapper for kmod to aid SELinux
Luis Ressel
Re: Proposal: Add a depmod wrapper for kmod to aid SELinux
Lucas De Marchi
Re: Instructions to release your payment.
Dr.William Davies
Cash Awaiting Pick Up..
2014 Heritage Foundation Board
kmod has no man page
Phillip Susi
Re: kmod has no man page
Lucas De Marchi
Re: kmod has no man page
Phillip Susi
[PATCH] Remove "rmmod -w" documentation and getopt entry
Stephen Kitt
Re: [PATCH] Remove "rmmod -w" documentation and getopt entry
Lucas De Marchi
Re: [PATCH] Remove "rmmod -w" documentation and getopt entry
Stephen Kitt
[PATCH] man: insmod documentation fix
Lukas Berk
Re: [PATCH] man: insmod documentation fix
Lucas De Marchi
Re: Bug#687435: kmod: Minor documentation discrepancy
Lucas De Marchi
[ANNOUNCE] kmod 16
Lucas De Marchi
Can't load modules with parameters given
Benjamin Block
Re: Can't load modules with parameters given
Lucas De Marchi
Re: Can't load modules with parameters given
Benjamin Block
Question regarding kmod pkg
snehal
Re: Question regarding kmod pkg
Lucas De Marchi
Re: Question regarding kmod pkg
snehal
[PATCH] add a flag to control linking of internal kmod library
Mike Frysinger
Re: [PATCH] add a flag to control linking of internal kmod library
Lucas De Marchi
[PATCH 0/9] use cleanup attribute + misc patches
Lucas De Marchi
[PATCH 4/9] util: use _cleanup_free_ on path_make_absolute_cwd()
Lucas De Marchi
[PATCH 5/9] testsuite: add basic test for getline_wrapped
Lucas De Marchi
[PATCH 8/9] file: use _cleanup_free_
Lucas De Marchi
[PATCH 7/9] array: avoid duplicate code to reallocate
Lucas De Marchi
[PATCH 6/9] util: Be OOM-safe and use _cleanup_free_
Lucas De Marchi
[PATCH 3/9] config: Use _cleanup_free_
Lucas De Marchi
[PATCH 1/9] testsuite: Move test-alias to test-util
Lucas De Marchi
[PATCH 9/9] module: use _cleanup_free and remove useless call to free()
Lucas De Marchi
[PATCH 2/9] util: Add cleanup attribute
Lucas De Marchi
Patch to allow disabling maintainer mode
Anders Olofsson
Re: Patch to allow disabling maintainer mode
Lucas De Marchi
From: Joseph
Joseph M. Martin
[PATCH 1/1] KEYS: store keys in the dedicated directory
Dmitry Kasatkin
[no subject]
陶治江
Re:
Lucas De Marchi
[PATCH] Makefile.am: add mkdir testsuite
Saul Wold
Re: [PATCH] Makefile.am: add mkdir testsuite
Lucas De Marchi
[PATCH] Makefile.am: Add target to all cross-compilation of testsuite
Saul Wold
Re: [PATCH] Makefile.am: Add target to all cross-compilation of testsuite
Lucas De Marchi
[PATCH] Makefile.am: add mkdir testsuite and standaline build target
Saul Wold
Re: [PATCH] Makefile.am: add mkdir testsuite and standaline build target
Lucas De Marchi
Re: [PATCH] Makefile.am: add mkdir testsuite and standaline build target
Saul Wold
Re: [PATCH] Makefile.am: add mkdir testsuite and standaline build target
Lucas De Marchi
Re: [PATCH] Makefile.am: add mkdir testsuite and standaline build target
Saul Wold
Re: [PATCH] Makefile.am: add mkdir testsuite and standaline build target
Lucas De Marchi
[PATCH] static-nodes: add shell consumable format
Dave Reisner
Re: [PATCH] static-nodes: add shell consumable format
Lucas De Marchi
Re: [PATCH] static-nodes: add shell consumable format
Tom Gundersen
Re: [PATCH] static-nodes: add shell consumable format
Tom Gundersen
Re: [PATCH] static-nodes: add shell consumable format
Dave Reisner
Re: [RFC PATCH 1/1] module: Make wait module's refcount to zero procedure as async
Lucas De Marchi
[PATCH] make kmod compatible with GCC < 4.6
John Spencer
Re: [PATCH] make kmod compatible with GCC < 4.6
Lucas De Marchi
[PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Tom Gundersen
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Alan Stern
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Kay Sievers
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Tom Gundersen
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Alan Stern
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Tom Gundersen
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Lucas De Marchi
Re: [PATCH] usb: ohci/uhci - add soft dependencies on ehci_hcd
Alan Stern
[PATCH v2] usb: ohci/uhci - add soft dependencies on ehci_pci
Tom Gundersen
Re: [PATCH v2] usb: ohci/uhci - add soft dependencies on ehci_pci
Sergei Shtylyov
[PATCH] config: also parse softdeps from modules
Tom Gundersen
Re: [PATCH] modules: add support for soft module dependencies
Lucas De Marchi
Re: [PATCH] modules: add support for soft module dependencies
Tom Gundersen
Re: [PATCH] modules: add support for soft module dependencies
Herbert Xu
Re: [PATCH] modules: add support for soft module dependencies
Rusty Russell
Re: [PATCH] modules: add support for soft module dependencies
Lucas De Marchi
Re: [PATCH] modules: add support for soft module dependencies
Rusty Russell
Re: [PATCH] modules: add support for soft module dependencies
Lucas De Marchi
Re: [PATCH] modules: add support for soft module dependencies
Rusty Russell
[PATCH] depmod: warn on invalid devname specification
Tom Gundersen
Re: [PATCH] depmod: warn on invalid devname specification
Lucas De Marchi
[PATCHv2] Add configure check for _Static_assert()
Thomas Petazzoni
Re: [PATCHv2] Add configure check for _Static_assert()
Lucas De Marchi
[PATCH] kmod: be32toh for older boxen
Randy MacLeod
[PATCH] kmod-native: Add back-up implementation of be32toh().
Randy MacLeod
Re: [PATCH] kmod-native: Add back-up implementation of be32toh().
Lucas De Marchi
Re: [PATCH] kmod-native: Add back-up implementation of be32toh().
Randy MacLeod
[PATCH] Add configure check for _Static_assert()
Thomas Petazzoni
Re: [PATCH] Add configure check for _Static_assert()
Lucas De Marchi
Re: [PATCH] Add configure check for _Static_assert()
Thomas Petazzoni
Re: [PATCH] Add configure check for _Static_assert()
Lucas De Marchi
Re: [PATCH] Add configure check for _Static_assert()
Lucas De Marchi
[PATCH 1/3] remove non-portable usage of strndupa
John Spencer
[PATCH 2/3] check if __GLIBC__ is defined before using _FILE_OFFSET_BITS
John Spencer
Re: [PATCH 2/3] check if __GLIBC__ is defined before using _FILE_OFFSET_BITS
Lucas De Marchi
Re: [PATCH 2/3] check if __GLIBC__ is defined before using _FILE_OFFSET_BITS
John Spencer
[PATCH 3/3] testsuite: fix usage of reserved names
John Spencer
Re: [PATCH 3/3] testsuite: fix usage of reserved names
Lucas De Marchi
[PATCH 3/3 v2] testsuite: fix usage of reserved names
John Spencer
Re: [PATCH 3/3] testsuite: fix usage of reserved names
John Spencer
Re: [PATCH 3/3] testsuite: fix usage of reserved names
Lucas De Marchi
Re: [PATCH 1/3] remove non-portable usage of strndupa
Kay Sievers
Re: [PATCH 1/3] remove non-portable usage of strndupa
Lucas De Marchi
Re: [PATCH 1/3] remove non-portable usage of strndupa
John Spencer
Re: [PATCH 1/3] remove non-portable usage of strndupa
Kay Sievers
Re: [PATCH 1/3] remove non-portable usage of strndupa
Lucas De Marchi
Re: [PATCH 1/3] remove non-portable usage of strndupa
John Spencer
Re: [PATCH 1/3] remove non-portable usage of strndupa
Lucas De Marchi
Revert Back!!!
Mr.Zhuo Chengwen
[ANNOUNCE] kmod 15
Lucas De Marchi
Re: [PATCH 0/3] module: Allow parameters without arguments
Lucas De Marchi
[PATCH 1/2] testsuite: Add test for parameter with no value in kcmdline
Lucas De Marchi
[PATCH 2/2] libkmod: Fix getting param with no value from kcmdline
Lucas De Marchi
Re: [PATCH] depmod: add missing "else" clause
Lucas De Marchi
Re: [PATCH] depmod: add missing "else" clause
H. Peter Anvin
[PATCH 1/3] shell-completion: Add initial completion for kmod
Lucas De Marchi
[PATCH 2/3] shell-completion: Add kmod static-nodes
Lucas De Marchi
[PATCH 3/3] build: Install bash completion data
Lucas De Marchi
Re: [PATCH 1/3] shell-completion: Add initial completion for kmod
Dave Reisner
Re: [PATCH 1/3] shell-completion: Add initial completion for kmod
Lucas De Marchi
Re: [PATCH 1/3] shell-completion: Add initial completion for kmod
Dave Reisner
Re: [PATCH 1/3] shell-completion: Add initial completion for kmod
Lucas De Marchi
Re: [BUG] 3.10.[01] modprobe snd-... hangs
Lucas De Marchi
[PATCH 1/6] testsuite: Fix mkdir_p corner cases
Lucas De Marchi
[PATCH 2/6] util: Add mkdir_p implementation from testsuite
Lucas De Marchi
Re: [PATCH 2/6] util: Add mkdir_p implementation from testsuite
Lucas De Marchi
[PATCH 3/6] static-nodes: don't fail if modules.devname not found
Lucas De Marchi
[PATCH 6/6] static-nodes: create parent directories of output file
Lucas De Marchi
[PATCH 4/6] util: Add len arg to mkdir_p()
Lucas De Marchi
[PATCH 5/6] util: Add mkdir_parents()
Lucas De Marchi
Re: [PATCH 1/6] testsuite: Fix mkdir_p corner cases
Tom Gundersen
[PATCHv2 1/2] static-nodes: don't fail if modules.devname not found
Tom Gundersen
[PATCHv2 2/2] static-nodes: create parent directories of output file
Tom Gundersen
Re: [PATCHv2 2/2] static-nodes: create parent directories of output file
Lucas De Marchi
[PATCH 1/2] static-nodes: don't fail if modules.devname not found
Tom Gundersen
[PATCH 2/2] static-nodes: create parent directories of output file
Tom Gundersen
Re: [PATCH 1/2] static-nodes: don't fail if modules.devname not found
Dave Reisner
Re: [PATCH 1/2] static-nodes: don't fail if modules.devname not found
Tom Gundersen
Re: [PATCH 1/2] static-nodes: don't fail if modules.devname not found
Kay Sievers
[ANNOUNCE] kmod 14
Lucas De Marchi
module refcnt underflow
Lucas De Marchi
Re: [systemd-devel] systemd fails to build with static kmod library
Lucas De Marchi
Re: modprobe: Cannot load blacklisted module by symbol
Lucas De Marchi
Re: modprobe: Cannot load blacklisted module by symbol
Takashi Iwai
Re: modprobe: Cannot load blacklisted module by symbol
David Henningsson
Re: modprobe: Cannot load blacklisted module by symbol
Lucas De Marchi
[PATCH] Fix 'make check': undeclared __NR_finit_module
Chengwei Yang
Re: [PATCH] Fix 'make check': undeclared __NR_finit_module
Lucas De Marchi
Earlier messages
Later messages