On Fri, 4 Feb 2011, Santosh Shilimkar wrote: > From: Benoit Cousson <[email protected]> > > The register naming convention for clock domain control inside > power domain instance is: > OMAPXXXX_<partition>_<power_domain>_<clock_domain>_CDOFFS > > Both CPU0 and CPU1 use MPU as clock domain name instead of CPU0 > and CPU1. > > Change the name to stick to the convention. > The autogen scripts are updated accordingly. > > Signed-off-by: Benoit Cousson <[email protected]> > Signed-off-by: Santosh Shilimkar <[email protected]> > Cc: Paul Walmsley <[email protected]> > Cc: Rajendra Nayak <[email protected]>
Thanks, queued for 2.6.39 in the 'pwrdm_clkdm_b_2.6.39' branch of git://git.pwsan.com/linux-2.6 (along with patch 2/9). - Paul -- To unsubscribe from this list: send the line "unsubscribe linux-omap" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html
