> >   enum verbs_context_mask {
> >     VERBS_CONTEXT_XRCD      = 1 << 0,
> > -   VERBS_CONTEXT_RESERVED  = 1 << 1
> > +   VERBS_CONTEXT_SRQ       = 1 << 1,
> > +   VERBS_CONTEXT_RESERVED  = 1 << 2
> >   };
> 
> Would VERBS_CONTEXT_XSRQ or VERBS_CONTEXT_SRQ_EX be more clear?

The structure being extended is ibv_srq, so I think just 'SRQ' is clearer.  The 
same holds for VERBS_CONTEXT_QP.

- Sean
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to