> I used the name "num_to_ibv_mtu" because it is in the spirit of the other 
> enum-
> to-int/int-to-enum function pair naming conventions:
> 
> int ibv_rate_to_mult(enum ibv_rate rate);
> enum ibv_rate mult_to_ibv_rate(int mult);
> 
> int ibv_rate_to_mbps(enum ibv_rate rate);
> enum ibv_rate mbps_to_ibv_rate(int mbps);

libibverbs uses the "ibv_" prefix for pretty much everything.
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to