Hannes,

> Factor our sg_fill_request_table() for better readability.

         ^^^ out

Fixed typo and applied to 4.14/scsi-fixes. I had to do it by hand so
please check.

Thanks!

-- 
Martin K. Petersen      Oracle Linux Engineering

Reply via email to